banalne… a zarazem nietrywialne (; w sumie zgodne z działaniem całego androida ale chwilę mi zajęło zanim się domyśliłem:

Q: po którejś tam kolejnej instalacji ROMa google voice nagle zaczął włączać się wyłącznie po angielsq. system jest PL, żadnych innych ustawień regionalnych ani opcji w panelu aplikacji nie ma… jak toto zmienić?

A: trzeba zacząć coś wyszukiwać – pojawia się ekran ‘speak now’ – nacisnąć ‘guzik opcji’ – zazwyczaj są 3 podstawowe dla urządzeń z droidem, i zazwyczaj to ten po lewej q: pojawi się menu ‘opcje’ gdzie można ustawić język. czyli w pełni kontextowo – brak ustawień globalnych.

przy okazji, po wielu testach, trafiłem w końcu na świetnego ROMa dla swojej xperii X8 gingerDX – nie dość, że 2.3, nie dość, że stabilny, to jeszcze super szybki – jak popierdółkę, jaką jest X8 to na prawdę super zoptymalizowany. na razie korzystam około tygodnia, więc jeszcze dużo do testów, ale póki co – najlepszy jaki testowałem. nawet hacdroid nie jest tak dobrze dopracowany.

i jeszcze taka ciekawostka: jakiś czas temu zacząłem mieć problem z ładowaniem – przy podłączeniu do ładowarki USB nie chciał ładować – jeśli jakimś cudem zaczął, to wystarczyło ruszyć urządzeniem i przestawał. przy podłączeniu do kompa zazwyczaj ładował dobrze chociaż i w tym przypadq czasem to nie działało. spodziewałbym się, że tego rodzaju problem to usterka natury fizycznej. tym bardziej, że pojawiła się ‘nagle’ i miała tendencję narastającą – najpierw ‘czasem niedziałał’, potem ‘czasem działał’ a w końcu ‘praktycznie nie działał’. tymczasem po reinstalacji ROMa zaczęło działać… no powiedzmy z 9o% prawdopodobieństwem q:

czy ktoś jest w stanie wyjaśnić takie zachowanie?

eN.

Spread the love

Comments (9)

  1. Kodak

    Odpowiedz

    Z tym ładowaniem: możliwe, że wraz z ROMem zmienił się algorytm ładowania i np. nie jest brana pod uwagę temperatura baterii (aczkolwiek nie jestem do końca pewien czy zarządza tym OS). Ładowanie z kompa zwykle ma ograniczony prąd także temperatura tak szybko nie rośnie.
    Może to być też wina kabla: kupiłem jakiś czas temu dwa i już zdążyłem jeden wyrzucić bo właśnie nawalały linie zasilania…

    A propos ROMów – czy jakikolwiek miał może Swype?

  2. jnx

    Odpowiedz

    swype można dograć samemu ze strony swype.com – dział beta – Tak swoją drogą swype nigdy nie wyjdzie z fazy beta z uwagi na to, że program jest darmowy a płacić za niego mają operatorzy i producenci. Stąd neverending beta

  3. Odpowiedz

    kabel odpada – pierwsze co się robi w takich problemach to zmiana kabla i zmiana transformatora.
    z temperaturą.. hmm… ale żeby tak od razu? poza tym – czy podłaczając do ładowarki USB, jej zadaniem nie jest podanie prądu własnie takiego jak jest określony standardem USB?

  4. jnx

    Odpowiedz

    nexor chyba tak nie jest bo jak ja podłączam tel do ładowania przez kabel usb z kompa to tak na oko z 2x dłużej mi ładuje niż jak podłączam do ładowarki sieciowej

  5. Kodak

    Odpowiedz

    Wszystko zależy od telefonu i ładowarki. Prąd ogranicza telefon lub maksymalna wydajność ładowarki. Jak się potrafi telefon dogadać z dedykowaną ładowarką to może brać i więcej niż standardowe 100mA/500mA – moje od motki dają nominalnie prawie 1A aczkolwiek nie sprawdzałem czy tyle bierze w rzeczywistości.

  6. Kodak

    Odpowiedz

    Jeszcze jedna uwaga a propos podłaczania do kompa: 100mA jest od ręki bez żadnych negocjacji; żeby telefon mógł brać 500mA to musi się z kompem dogadać = muszą być zainstalowane drajwery

  7. Kodak

    Odpowiedz

    W windblows można sprawdzić wynegocjowany maks poboru przez urządzenia we właściwościach hub’a USB

Zostaw komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Time limit is exhausted. Please reload CAPTCHA.