kolejny bug w vista – i to nie w jakiejs zaawansowanej funkcjonalnosci. no moze ‘troche zaawansowanej’ bo na blad trafilem dopiero po dwoch miesiacach uzytkowania. vista glupieje totalnie podczas… dodawania drugiego IP do interfejsu sieciowego. zdefiniowac dodatkowe IP do interfejsu – bez problemu. ale teraz:
– po wejsciu we wlasciwosci TCP/IP pole ‘default gateway’ jest puste – zarowno w podstawowej zakladce, jak i w ‘advanced’.
– teraz wystarczy sporbowac dodac DGW i co sie okazuje?

..pomimo, ze jest nawet nie jeden numer, ale dwa wypisuje, ze nie ma zadnego. nice.
jedynym sposobem jest pelna konfiguracja od nowa – np. poprzez zaznaczenie ‘use dhcp’, potem ‘static’ i wpisanie wszystkiego od poczatq, laczenie z przejsciem do ‘advanced’ i tam znow wpisaniem drugiego IP.

ROTFL ..and crying

Spread the love

Comments (3)

  1. WiT

    Odpowiedz

    Ja przy co drugim połączeniu VPN nie mam DNS. Ot tak po prostu, tylko w Viscie.

  2. Cabi

    Odpowiedz

    dla mnie jestescie masochisci

    nxr zlituje sie nad Toba i poswiece czas na bazowa instalke XPka + autopatchera na Twoim lapku
    zebys potem tylko zkonfigurowal go sobie po swojemu (co by ctrl+c nie kopiowalo a ctrl+a nie zaznaczalo tylko co innego robili… po Twojemu ;)

    a moze jakies installPARTY zrobimy?
    np. konkurs ktory szybciej sie instaluje albo kto szybciej zpatchuje jaderko :]

    ciekawe czy wogole ktos wpadl na pomysl zawodow w instalacji i konfiguracji adminow lub grup (DruzynaLgh?) tak zeby byl dostep do uslug czy jakas tam osiagnieta funkcjonalnosc ;)

  3. daroadro

    Odpowiedz

    Tak mi sie przypomina, że w NT był podobny problem, coś na pewno było nie tak z dodawaniem drugiego IP w konfiguracji sieciowej – jeśli sie myle, to sorry, ale jeśli nie…. może chłopaki kod przekleili? :-)

Zostaw komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Time limit is exhausted. Please reload CAPTCHA.