no i stalo sie.
po tylu … latach[?] spokoju rozpieprzylem sobie kompa. w pracy. w jaki sposob? ktos zadzwonil, ze ma problem. zdalna pomoc? no sprobujmy. potrzeba cisco VPN client. znalazlem, zaintalowalem, zrestartowalem.
okazuje sie, ze klient ciscowy nie lubie sie z komponentami sieci do w2k3. sieciowki niby byly widoczne ale tylko jako uzadzenia. caly stos TCP/IP poszedl na spacer. proba odlaczenia lub skasowania sieciowki koczyla sie zwiecha – na szczescie nie calego systemu a tylko procesu instalacyjnego.
no wiec szybciutko nadinstaluje. ale plytka z w2k3 bez SP1 wypisuje, ze niestety to jest stara wersja, wiec moge cmoknac w cyca. no wiec sciagam z msdn’a wersje z SP1 [na szczescie juz jest] a w miedzy czasie instaluje samego SP1 – a noz pomoze.
nie pomoglo.
no wiec regedit i baw sie chlopaku – nothing to loose. na pierwszy ogien poszly wszystkie wpisy jakie mialy w nazwie CISCO [taka ich mac]. potem wszystkie kompnenty, ktore mialy GUID taki sam jak ten od virutalnej sieciowki cisco. restart.
efekt osiagniety – komponenty sieciowe zostaly w pelni usuniete. aqrat skonczyla sie sciagac instalka, no wiec czas na update celem odswierzenia.
3o min gapienia sie na progress bara i voila! wszystko hula (:
ufffff…. dawno nie mialem takiej przykrej wpadki.
wazne, ze dziala. teraz instaluja sie updatey… mam nadzieje, ze system wstanie (;

Spread the love

Zostaw komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Time limit is exhausted. Please reload CAPTCHA.