ostatnie dni sa jakies takie… jak niedopieczone ciasto. i taki bedzie ten wpis – napietnowany zalem i gorycza. mowiac krotko – musze sie wyrzygac.

od poczatq
kiedy tylko troche poznalem w2k zainstalowalem sobie ten system w domu. to byl rok 2ooo. to byla moja pierwsza i ostatnia instalacja w2k na domowym kompie. i wcale nie dla tego, ze okazal sie beznadziejny, a wrecz przeciwnie – dla tego, ze pomimo wszelkich operacji jakie przy nim wykonywalem [tweakery, reczna zabawa rejestrami, dostrajanie aplikacji, hotswpowe wyjmowanie kieszeni z dyskami (sic!) i wszelkie inne rzeczy, ktore sie robi kiedy poznaje sie system] system mnie nie zawiodl. po prostu dzialal. DETERMINISTYCZNIE.

nowy lepszy XP
z w2k pozegnalem sie z wielkim bolem po wymianie plyty glownej, procka, pamieci i kilq innych komponentow jakies 1,5roq temu. dlugo sie bronilem przed XP, ktore do wydania sp1 nie nadawalo sie do uzytq. teraz jest juz SP2, co niezmienia faktu, ze system ten jest powrotem do idei windowsow 9x. imho microsoft zrobil krok wstecz. a moze tak ma wlasnie wygladac? robia pozadny system, potem robia ‘pimp up my windows’ przeladowujac go zbednymi gadzetami i zamiast funkcjonalnosci dostaje sie kolorowy, wypchany syfem sytem, trudny do ogarniecia.
ah, ah, ah. a skad te twierdzenia? po 1,5roq z windowsem zaczely dziac sie rzeczy dziwne. a to nie odtwarzaly sie pliki mov, a to wywalala sie jakas aplikacja.. generalnie pierdoly. problem polega na tym, ze nie sposob bylo dojsc, z czego wynikaja. poniewaz odkad mam lapa do domowego kompa praktycznie nie siadam, ale user sie skarzy [ (; ], wiec cos trzeba bylo zrobic. sposob najszybszy, wiadomo – reinstalka.
tralalala.
po pierwsze przez pierwszy tydzien ciagle okazuje sie, ze czegos braqje. a to taka aplikacyjka, a to inna. nic to. jest swierzy system, wszystko hula jak trzeba, nie bede go tuningowal [skoro i tak przy nim nie siedze] wiec wszytko powinno dzialac bez zarzutu. ale okazalo sie jest problem z opera. tylko z opera, i tylko z konrektymi stronami. nie byla to kwestia wersji przegladarki, ani systemu… po prostu dwie [slownie: dwie] strony wyswietlaja sie zle – allegro i nerdquiz. sa totalnie rozjechane.
po wnikliwej analizie odkrylem, ze przyczyna jest zastowanie stylu z fontem ‘arial’ w polaczeniu z tabela. [ALE, ZE CO?!]. co za glupota do cholery! taki szczegol. wpisy w rejestrze porownalem ze zdrowym systemem i wszytko hula. na stonie microsoftu [ktorej teraz nie moge znalesc. hmm] napisane jest, ze sposobem na reinstalacje fontu systemowego jest nadinstalacja systemu. jak przeczytal tak zrobil.
i to koniec. bynajmniej nie historii. koniec systemu. poniewaz reperacja systemu wiesza sie, niepotrafiac zainstalowac sterownikow. stracilem kilka h [szczesliwie w miedzy czasie moge sobie popracowac na lapie] i czega mnie kolejna instalka.

1oo% w-files.

nie widomo o co chodzi, gola instalacja, wszytko czyste no i z powodu zlego wyswietlania sie dwoch stron mam znow kilka h w plecy. jedno jest pewne – xp nie lubilem od samego poczatq [moze on po prostu to wyczuwa? q:] i tak pozostanie az do jego konca. od razu po pojawieniu sie visty na msdn’ie bede testowal jak dziala. bardzo jestem ciekaw czy poza totalnym gadzeciarstwem, jakie w nim dodano, poprawia troche kod. przepisany od poczatq jest caly stos tcp/ip i wiele funkcji sieciowych. calkowicie nowe podejscie do obslugi grafiki – winfx. no i poprawiony proces instalacji. moze na taki, ktory instalujac drivery, ktore juz sa, sie nie zawiesza.

))LAME((

Spread the love

Zostaw komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Time limit is exhausted. Please reload CAPTCHA.