geee… chwilę mi to zajęło – nie działała mi java – konkretnie JRE. instalacja/deinstalacja, sprawdzenie zmiennych środowiskowych [swoją drogą już ich nie ma – java paqje się do system32 i nie robi już wpisów w %PATH%] – qrde nic!

błąd polega na tym że… programy x32 korzystają z JRE x32. a więc w systemie x64 muszą być dwa JRE – x32 i x64. po zainstalowaniu wersji 32 bit programy znów zaczęły działać.

…to tak trochę nawiązując do wątq o x64 q:

eN.

Spread the love

Comments (5)

  1. Odpowiedz

    .. i znając rozwiązania oparte na Java, jak jest więcej niz jedna aplikacja to więcj niz jedna wersja Javy … w wersjach na obie platformy.

  2. olo

    Odpowiedz

    czyli nadal tworzą się instancje nowych wersji, szkoda, że nie udaje im się zrobić tak aby w systemie była tylko ta jedyna – aktualna…

  3. Odpowiedz

    Aplikacje WAS-owe na AIX-ach tez maja problemy z wersjami javy. musisz pilnowac zeby nie miec za nowej ale i nie za starej. taka akurat pod Twoja aplikacje. Inaczej sieje heapdumpami i coredumpami albo wogole nie dziala :)

Zostaw komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Time limit is exhausted. Please reload CAPTCHA.