Skip to Content

IT nieuczesane.
category

Category: w-files

WoW okiem lamera

ROTFL
wszyscy sie tak zachwycaja WoWem, ze az postanowilem sam sprawdzic. o gierce nie wiedzialem wiele – ot tyle, ile znajomych, ktorzy graja i sie strasznie tym podniecaja. no wiec wszedlem na strone WoW i ucieszony klinalem w ‚1o days free trial’. gierka mala nie jest – 3,2GB downloadu, wiec calutki dzien sie ssalo. zalozylem sobie jakies konto i wlaczylem gre.. znaczy instalator. kolejna godzine te 3.2G puchlo 5.2G na dysq. w koncu usiadlem zadowolony i wlaczylem gre. przywital mnie filmik, ktory widzialem juz wiele lat temu [phi], juz zniecierpliwiony zalogowalem sie… update. 45oMB. huh. lacze szybkie – kolejne 1,5h nie tak zle. dzis jeszcze przetestuje…
update sie sciagnal i zainstalowal [kolejne x minut], juz wszedlem do gry, zalogowalem sie.. tylko lista serverow pusta. sprawdzam na stronie – no cos firewallu jest, ale raczej do downloadu tylko.. no ale regulki zrobilem. nic. lista pusta dalej. telefon do qmpla, krotka rozmowa – ‚no ale na ktorym serverze zalozyles konto? na europejskim?’
HE?! to internet ma narodowosc? nawet przez mysl mi nie przyszlo, ze gra online ograniczona jest barierami geograficznymi i amerykanie graja u siebie, eropejczycy u siebie… jestem w szoq.
w jeszcze wiekszym bylem kiedy zaczalem szukac jakiegos linka do europejskiej strony na serverze.. ktory uwazalem za glowny. ale widac jest to tak oczywista informacja, ze sie takich linkow nie zamieszcza po prostu. tutaj ciekawostka – server zupelnie inaczej wygladajacy, podczas zakladania *darmowego* konta jestm proszony o podanie numeru karty kredytowej. *obligatoryjnie*. informacja na ekranie twierdzi, ze to w trosce o jak najlepsze wrazenia z gry, zeby kiedy gra sie spodoba nie trzeba bylo meczyc sie i rejestrowac. co za bezczelna nachalnosc.

jakby zupelnie dwie oddzielne firmy z oddzielna gra – stany i europa [a pewnie jeszcze i inne]. dodatkowo utwierdzil mnie w tym fakt, ze installer, ktory sciagnalem, nawet po wskazaniu katalogu z plikami WoWa zaczal je nadpisywac uwazajac za nieprawidlowe. a wiec dzis sobie w WoWa nie pogram…
biorac pod uwage fatalna grafike [widac, ze giera ma 1o lat] i to swietne powitanie – swiat worldcrafta narazie mnie nie zacheca q:
moze i lepiej? ale sprobowac – sprobuje. z glupiej ciekawosci.

actywacja windows – #%)*&!!!

jesli niezaktywuje sie systemu mamy 3odni pracy. system przypomina oczywiscie co jakis czas zeby go aktywowac. ale co jesli komp stoi nieuzywany, lub systemem jest virtualka? raz juz mialem wpadke, bo maszyny przygotowane na kurs sie zdezaktywowaly od momentu kiedy je przygotowalem. jakos mi sie udalo z tego wykrecic ale:
– dla czego oprocz opcji ‚activate now’ nie ma opcji konfiguracji TCP/IP?
wszystko da sie naprawic, jesli ktos ma ustawione DHCP. ale jesli maszyna virtualna ma ustawiony adr nieistniejacej sieci prywatnej [jak to w labie], to nie ma mozliwosci aktywacji systemu inaczej, niz przez telefon. w w2k8/vista doszla opcja ‚setup internet connection’ – i z tego, jesli jedyna propozycja jest konfiguracja modemu DSL lub dialup. jakby trudno bylo dodac guzik ‚TCP/IP properties’ ):

sytuacja malo realna? niszowy problem? moze tak. tyle, ze naklad pracy na jego eliminacje jest bliski 0. czemu wiec tego nie ma?

***UPDATE
jak ta zhackowac? w przypadku w2k8 [bo przy tym aqrat mam ten blad] jest opcja „run with reduced finctionality”. opcja ta uruchamia IE. w pasku IE wystarczy wpisac „c:windowsexplorer.exe” i kilka razy potwierdzic. teraz mozna sobie juz wszystko pozmieniac – np. IP.

support – autopopychadlo

mysle, ze prawie kazdy mial okazje korzystac ze wsparcia. niestety nie ma systemu ankiet na bloggerze [w kazdym razie nei chce mi sie szukac] ale spodziewam sie, ze znaczna wiekszosc ma tez podobne zdanie o wszelkich systemach wsparcia – w kazdym razie tych bezplatnych – jesli sam sobie nie poradzisz, to support nie pomoze ci prawie na pewno.
taki sliczny komentarz:
„Nexor, przecież coś takiego spokojnie da sie zrobić. Wchodzisz na strone http://login.live.com logujesz sie i zmieniasz adres email. U mnie to zadziałało, wszsytko sie zmigrowało, a dostęp do całego profilu nadal mam.”
no i jest jak piszesz. tylko adresu strony nie znalem – zawsze wchodzilem przez passport.microsoft.com, szukalem w googlach ‚live id’ i ‚liveid’ – zadna ze stron nie skazala na login.live… mea culpa [wale czolem w sciane]. tylko czemu do cholery, kobieta ktora odpowiada na maile wsparcia tego nie napisala? po prostu odlaczyla mi profil MCP zamiast odpowiedziec i wprowadzila mnie w jakas slepa uliczke. nowy live id sobie zalozylem, ale teraz nie dziala mi kod dostepu … ehhh…

probuje tez sie skontaktowac z supportem od HP. co wiecej – sa waskie specjalizacje, np. specjalnie do serii ‚officejet’, gdzie wyslalem zapytanie, jak zrobic, zeby aplikacja webowa do skanowania widziala format A4. dostalem odpowiedz z instrukcja jak uruchomic IE [czemu nie np. FF?] oraz jak skorzystac z programu dolaczeonego ze sterownikami. odopwiedzialem grzecznie, ze nie mam sterownikow i nie chce miec, ze dostaje sie przez www, a wlasnie owa strona IE nie obsluguje formatu A4. na co pani przysyla mi instrukcje jak odinstalowac sterowniki i zainstalowac jeszcze raz…

rece opadaja. zdaje sobie sprawe, ze praca w supporcie to ciezka praca [czesy helpdesq mam szczesliwie dawno za soba], i ze glownie wykorzystuje sie szablony odpowiedzi, ale do cholery! ciezko przeczytac maila *ze zrozumieniem*? mam wraznie, ze czyta sie pierwsze zdanie [pewnie zazwyczaj ‚huston, i have a problem’] wybiera sie szablonik dla systemu i nawet nikt nie wnika jakiego rodzaju to problem, bo 9o% userow ma problem z samymi soba a dopiero potem ze sprzetem q:

eeeeghhh… niech wzejdzie slonce. to wszystko przez ta pogode. kompy najwyrazniej tez to odczuwaja. gielda na calym swiecie sie rypie, rzad sie sie rozsypuje… sierpniowa apokalipsa

….poniedzialq ciag dalszy: live ID

microsoft… ehh…
mialem paszport/live id wystawione na adres email stary. wyslalem wiec zapytanie do wsparcia emea czy da sie zmienic adres email/login name. zamiast dostac odpowiedz tak/nie dostalem przydluga, niedzialajaca instrukcje.
w koncu pani po polsq odpisala mi, ze musze zalogowac sie na live ID to, ktore chce zeby dzialalo, dodatalem jakis kod do siteu MCP… generalnie nie bede przytaczal 1ooo stron durnej korespondecji: zamist napisac ‚musi pan zalozyc nowe live ID a my przepniemy profil MCP’ dostalem niejasna odpowiedz o logowaniu do strony mcp. w kazdym razie jak juz doszedlem o co chodzi, to jedyna odpowiedzia jaka moge uzyskac od servera live id to:
„We’re unable to complete your request
Windows Live ID is experiencing technical difficulties. Please try again later.”

no wiec nie mam skrzynki, nie mam dostepu do MSDNu [ani profilu], stacilem dostep logowania paszportem gdziekolwiek, wszystkie servery sa unavailable, po wypiciu trzech kaw i redbulla jestem spiacy, zabiem 12 muszek … ide do domu wziac zimny prysznic, i mam nadzieje przez 2o min byc spokojny zeby dojechac do domu i sie nigdzie nie rozbic…
WTF?!

exchange, outlook i nie tylko

maly smietnik: ostatnimi czasy przydaza mi sie sporo nietypowych zachowan – stricte w-files. postanowilem to przelac tutaj:
– po instalacji patchy wydajnosciowych do vista przestal mi dzialac joost ): tak swoja droga to jesli nie bedzie platnego joosta bez reklam, to pomysl wywalam do smieci. reklam jest sporo, a jak juz przerywa ogladanie programu w polowie zeby puscic reklame – to won!
– na jednym exchange’u co godzine [o kazdej pelnej] pojawialy sie wpisy Event ID:7200 od MSExchangeIS Mailbox Store. sprawdzilem usluge indexowania – wyszazona. polis nie ma. to no chyba nie dziala? okazlo sie, ze jednak dzialala… czy tez raczej byla wlaczona. tyle, ze ktos wylaczyl ms search. durny exchange zamiast wylaczyc usluge zablokowal molzliwosc modyfikacji ustawien. wlaczenie searcha, wylaczenie uslugi, wylaczenie searcha – rozwiazalo problem
– a dzis przepinali routerek w firmie i jestem jedyna osoba, ktorej teraz nie dziala poczta via RPCoHTTPS. czemu? otorz exchange twierdzi, ze przekroczylem limit 32 polaczen MAPI. dziwnie to sie zachowuje, bo moge dostac sie via OWA, przy polaczeniu outlookiem status mam disconnected a w polaczeniach widze ustalone polaczenie do katalogu, ale nie moze podlaczyc sie do mailboxa. no i musze czekac do nocy az przerestartuja usluge ): najs
– bedac zmuszony do korzystania z OWA przpadkiem odkrylem kombinacje klawiszy – lewy CTRL+windows. po 2 min zabawy nie doszedlem co to robi, ale maila, ktorego stracilem i tak mi sie nie chcialo pisac od nowa…
– osoba, ktora wymyslila nowy super interfers nowego super-office’a powinna zostac publicznie powieszona za genitalia na slupie ergonomii. przez jakis czas zastanawialem sie, czy ten nowy super-interfejs przyspieszyl mi chociaz jedna operacje – odpowiedz brzmi nie: kazda operacja wydluzyla sie o co najmniej jedno klinkniecie wiecej. przewaznie trzeba pokonac dwa ekrany dodatkowe. nie mowiac o tym, ze wszystko jest w roznych miejscach i najpier rzucam qry szukajac gdzie to sie podzialo. z ciekawszych rzeczy, nad ktorymi starcilem bez sensu sporo czasu to chocby skasowanie tabeli [czemu backspace a nie del?], edycja wlasciwosci doqmentu [insert->quick parts… zajebiscie quick.] i wiele, wiele innych podstawowych rzeczy, ktore nagle staly sie jakies pogmatwane. nie mowiac o tym, ze nagminnie znikaja z doqmentow numerowania naglowkow outline numbering, ktore znow nie wiem gdzie jest… czasem jest w menu, czasem go nie ma… po prostu miodzio… po pol roq uzywania czuje sie jakbym pierwszy raz ten program widzial na oczy. dla osob uwazajacych sie za cierplych, proponuje powstawiac obrazki do tabeli wg. ustalonego ukladu.
**UPDATED
– vista podczas instalacji *wymaga* zalozenia usera. nawet vista bussiness – bo kogo obchodzi, ze komp tuz po instalacji bedzie dodany do domeny i na grzyba mi jakies konto lokalne… nawet nie obchodzi go to, ze to sysprepowany system, na ktorym juz bylo zakladane konto [z musu]. dzieki ilosci kont lokalnych mozna sprawdzic ile razy byl sysprepowany obraz (;
– virtual addonsy nie dzialaja po sysprepie. a poniewaz po kazdej instalacji/deinstalacji wymagany jest restart bo inaczej nie dzialaja to trzeba: odinstalowac, restart, zainstalowac, restart. kiedy bedzie newsid dla vista/w2k8? ):
– OT: jestem atakowany przez stado muszek, ktore biora sie niewiaomo-skad. pewnie z kwiatka, ktory poza walorami estetycznymi wprowadza realna atmosfere przyrody do naszego miejsca pracy. wredne suki sa nie do wyniszczenia… jutro przynosze dezodornt na spirytusie i zapalniczke…
– a takie tytuly ehhhh na imdb trzeba wyszukiwac bez polskich znakow

krotko, jasno i na temat

szukalem jak wykorzystac USB w VPC2k7. znalazlem piekny art technetowy (:

wyglada na to, ze USB w VPC nie ma… na pecetach. bo na macu i owszem.

kompaktowanie vhd – hmmm…

ot tak ciekawostka:
mialem vhd z w2k3. mial 3,2GB wiec postanowilem go skompresowac
po defragmentacji wewnatrz guesta wielkosc wzrosla do 5,1G
po odpaleniu precompactora a nastepnie kompaktowania, plik zmniejszyl sie do 3,9GB..

no i zaoszczedzilem, taka jego mac… ): 1h roboty i a plik spuchl. najs.

w-files: EFS

scenariusz wygenerowany przez fookiego
**** ogloszenie bezplatne (; ****

Mam swojego laptopa.
Nie jest on w domenie.
Są trzej użytkownicy. (Administrator, fooky (uprawnienia admina), Kamka
(zwykły user))
Pewien czas temu (dobrych kilka miesięcy) oddawałem go do serwisu więc
stworzyłem konto ramserwis żeby mogli sobie po testować a przy okazji
zaszyfrowałem (EFS) trochę plików coby sobie chłopaki nie pooglądali.
W serwisie wymienili tylko płytę główną.
System nie był odtwarzany z backupu ani nie był re-instalowany.
Któregoś dnia (już po serwisie) do katalogów które były zaszyfrowane wrzuciłem
dodatkowe pliki.
Parę dni temu chciałem przenieść pliki w inne miejsce i odszyfrować.
Okazało się że nie mogę. Co więcej nie mogę odczytać plików.
Po dalszym sprawdzaniu okazało się że mogę odczytać pliki które były później
dorzucone do katalogu ale nie mogę tych co były na samym początku.
Sprawdziłem certyfikaty i okazało się że mam 2. Oba są selfsigned i z
przeznaczeniem do EFS. Do obu posiadam klucze prywatne (tak przynajmniej się
pokazuje) ale wygląda na to że ten pierwszy nie jest powiązany z moim kontem
użytkownika. Chociaż pojawia się gdy wybieram żeby pokazał certyfikaty dla
tego konta. Nie mogę też wyeksportować klucza prywatnego dla tego starszego
certyfikatu. z nowszym mogę robić wszystko i wygląda OK.
Sprawdziłem że stare pliki są zaszyfrowane za pomocą starego certyfikatu a
nowe za pomocą nowego.

vista i dostep do udzialow administracyjnych


net use \myvistac$ /user:administrator
The password or user administrator is invalid for \myvistac$.

Enter the password for 'administrator' to connect to 'myvista':
System error 1326 has occurred.

Logon failure: access denied.

mniej-wiecej tak konczy sie proba podmapowania udzialu administracyjnego w vista. dzieje sie tak ze wzgledu na … UAC. opcje ta mozna wylaczyc – a tutaj mozna znalezc dokladny opis.

**
utworzyc wartosc DWORD:
HKLMSOFTWAREMicrosoftWindowsCurrentVersionPoliciessystemLocalAccountTokenFilterPolicy.
0 – build filtered token (Remote UAC enabled)
1 – build elevated token (Remote UAC disabled)
**

przyznam sie, ze bylem mocno zaskoczony. jeszcze bardziej zaskaqjace jest to, ze jak praktyka pokazuje kontrolowany jest nie tylk odostep *do* vista ale rownież *z*. i tak siedzialem i jak debil wklepywalem 1o raz *na pewno dobre haslo* dziwiac sie, ze ciagle mam komunikat, ze jest nieprawidlowe…

*UPDATED*
hmm… teraz probuje to odtworzyc, zmienilem wartosc na 0 i nadal moge normalnie mapowac w obie strony… UAC jest i byl wylaczony. nic juz nie rozumiem, ale informacje i tak warto sobie zapamietac – w razie klopotow z mapowaniem

hardware profiles – feature is missing

w poszukiwaniach po systemie mozna natknac sie na kolejna ‚dziwna’ zmiane w vista/lhs – brak profili sprzetowych. zeby bylo smieszniej zmiana ta nie zostala zupelnie wycieta – a raczej w polowie usunieta. i tak np. nie ma juz mozliwosci tworzenia wlasnych profili – tworza sie one automatycznie [docked/undocked etc], polowicznie tez zostala usunieta mozliwosc zarzadzania nimi – i tak np. nie ma mozliwosci ustalenie ktore urzadzenie ma sie uruchamiac w danym profilu a w ktorym nie, natomiast caly czas da sie to zrobic w uslugach. oczywiscie proces doboru profilu rowniez zostal zautomatyzowany [czyt. nie uzytkownik decyduje o profilu ale system]

@_@